"Could not load <control name>" error from fresh install

Jun 3, 2008 at 10:39 AM
Edited Jun 3, 2008 at 10:44 AM
I just installed SP 1.3, activated it, moved a working user control to the proper directory and tried to add it to a webpart.

When I try to edit the Smart Part in the EditZone, under 'User control to display' it has the list of User Controls but they all say 'Could not load <user control name>' instead of just '<user control name>'.  But the demo controls work.  Is there anything I need to include in my controls?

Any ideas?  Did I forget anything? Thanks.
Jun 4, 2008 at 8:04 AM
Edited Jun 4, 2008 at 8:25 AM
I was getting the same Issue Here, all of the samples and also my own ascx and ascx.cs combo shows same error.

If I load it, anyway, it shows this....

Error: unable to load ~\/UserControls\WebUserControl1.ascx
Details: The file /UserControls/WebUserControl1.ascx does not exist.

However I'm not too worried now because after i Installed it, my SmartPart created and installed with the smart part templates magically started working!