Discussions under General

Ajax Smart Part Not working for User controls in Sharepoint 2013

first post: ash_maya wrote: HI all , I am facing a problem with the Ajax smart part in our si...

Invisible TabContainer within Ajax SmartPart

first post: watchcricket wrote: I am using the "Ajax Smartpart" trying to add a very simple user co...

latest post: aneel_12 wrote: I had a similar problem, and I was able to fix the problem It wa...

Ajax SmartPart only working in Page Edit Mode

first post: AntS666 wrote: Hello,I have a problem in that my Ajax SmartParts are only working ...

latest post: aneel_12 wrote: I was able to fix the problem It was a conflicting ajax version for...

Uses external DLL (access MS CRM11)

first post: ppalhares wrote: hello, I would like to use these 2 dlls : ...

Special characters (á,ç,é,...) don´t work

first post: macpinheiro wrote: We are using smartpart but when the user control have a special cha...

latest post: lreis01 wrote: Hello, sorry for the reviving of the thread. I have this same sit...

enum property displays as textbox not dropdown

first post: jdzakarian wrote: 1. I created ascx 2. I added enum property 3. In Visual Studio, a...

Cannot make cache safe url

first post: vivekbatra wrote: Hi FriendsI am working with Sharepoint 2007 and VS 2008. I cre...

Can not make cache safe url

first post: vivekbatra wrote: Hello FriendsI am working with Sharepoint 2007 and VS 2008. I creat...

SmartPart with External Files

first post: vbatra wrote: Hi Friends My development environemnt is VS 2008 3.5 Sharepoint...

Upgrading to MOSS 2007

first post: bkoikkal wrote: I am upgrading a site from Sharepoint 2003 to MOSS 2007. It uses sm...