Errors placing SmartPart on page

We tested the SmartPart a few weeks ago, and it seemed to work really well. We're now trying to use it to host a web user control that uses AJAX, but can no longer place either version of the Smar...

Id #17031 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by jtb | Created: Dec 13, 2011 at 2:16 PM by jtb

Errors placing SmartPart on page

We tested the SmartPart a few weeks ago, and it seemed to work really well. We're now trying to use it to host a web user control that uses AJAX, but can no longer place either version of the Smar...

Id #17030 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by jtb | Created: Dec 13, 2011 at 2:16 PM by jtb

enum property displays as textbox in sharepoint

I created ascx I added enum property In Visual Studio, ascx properties pane displays a dropdown I added to sharepoint via smart part In Smart part property window, it is just a textbox (not dropd...

Id #16813 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by ThaYoung1 | Created: Oct 28, 2011 at 4:57 PM by jdzakarian

Upgrading to MOSS 2007

I am upgrading a site from Sharepoint 2003 to MOSS 2007. It uses smartpart controls of version 1.1. What would be changes to the code to use Return of SmartPart instead of the old version. In old v...

Id #16483 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by bkoikkal | Created: Aug 29, 2011 at 4:13 PM by bkoikkal

Couldn't install this tool.

When I install, it's say: "The Windows SharePoint Services Administration service is NOT started!" How to fix this problem? Thanks,

Id #13488 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by tsvovan | Created: Jun 8, 2010 at 7:27 PM by tsvovan

AJAX UpdatePanel not updating UI

I have a very simple AJAX enabled user control (See A.ascx and A.ascx.cs files within the attached ZIP) which works fine calling it (from a Page Layout) in a very ASP.NET (not SmartPart) way: <%@ R...

Id #12443 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by mfornaris | Created: Apr 2, 2010 at 5:32 PM by mfornaris

How to use custom Impersonation in Smartpart

I am using the latest version of Smartpart v3 (return of smartpart) with MOSS 2007. Our application use custom ASP.Net user controls (*.ascx) run on SharePoint pages through Smartpart. When I set t...

Id #10892 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by Prateek | Created: Nov 6, 2009 at 1:17 PM by Prateek

Unable to Install smartpage on VPC

I downloaded the smartpage and tried installing it on VPC . It is giving a strange error , though the windows sharepoint administartion services is started and i could run the central admin in VPC...

Id #10546 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by Makron | Created: Aug 27, 2009 at 2:06 PM by VanajaG

SmartPart v1.3 can not load ascx files from usercontrols directory on MOSs 2007

I followed your video to install SmartPart v1.3 on MOSS 2007. I came across two problems. When I first went to the Tool Pane to add the SmartPart, it said that it couldn't find the usercontrols dir...

Id #10429 | Release: None | Updated: Dec 30, 2016 at 6:09 AM by ash_maya | Created: Aug 10, 2009 at 4:33 PM by dbaechtel

Problem with loading SmartPart: Could not load type 'Webpart.Export'

We have made use of teh old SmartPart with WSS2.0. Now aftrer we migrate to WSS3.0 and using new version 1.3 of the SmartPart we er sometimes getting teh same errors like:   Error: unable to load ~...

Id #10089 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by tne7laa | Created: Jun 4, 2009 at 10:08 AM by tne7laa